激安フライヤー印刷 チラシ印刷 I.S. SAKURAI・ポスターデザイン

アウトライン作成方法

Adobe Illustrator

フォントは各々のPC環境により表示や出力が出来ない事が多々あります。そこで弊社ではすべてのフォントにアウトライン作成をして頂いております。選択ツールでアウトライン化したい文字を選択し、「書式」メニュー(Ver.10以下は「文字」メニュー)から「アウトラインを作成」を選択すると、文字は、文字の形をした図形に置き変わります。これで、フォントのない環境でも、形を崩さずに表示や出力することができます。
最終的には全てのフォントにアウトラインをかけて頂きます。データ作成が終わりましたらデータ全てを選択して、「アウトラインを作成」して頂ければ問題ございません(文字以外を選択していても問題ございません)。
※Ver.10以降の機能でエンベロープを使用した場合「アウトライン作成」が出来ません。使用の際は必ずアウトライン作成してからエンベロープを作成して頂くか、「オブジェクト」→「エンベロープ」→「拡張」を行って下さい。
・一度「アウトラインを作成」をした後の文字編集は出来ませんので、アウトライン作成前のファイルをバックアップとして残される事をおすすめ致します。
・必ず全てのロックの解除を行ってから「アウトラインを作成」をお願い致します。
隠れているオブジェクトの表示を行います。
非表示レイヤーを削除し、すべてのレイヤーのロックも解除して、レイヤー結合を御願い致します。
・「アウトラインを作成」を行った後、「書式」メニュー(Ver.10以下は「文字」メニュー)から「フォント検索」をかけ、フォントが「なし」になっているかを確認する。その時に書体が表示される場合は選択してから「完了」で残っている書体を画面表示します。このような場合は「孤立点」と呼ばれる点が表示されるので、消去します。






STAFF DIARY

オリジナル オンデマンド 写真集 フォトコレ







© 2008 IS SAKURAI Co.,Ltd. All Rights Reserved.